Benvenuto!

RH il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.

NES Usa e cavo RF

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

    NES Usa e cavo RF

    Nn so xk quando collego il nes alla tv col cavo antenna, la tv nn riproduce nessun suono.
    Nessun problema invece se uso gli spinotti rca audio/video.
    Qualcuno mi s dare una spiegazione?

    #2
    scusa, stai sintonizzando un nes usa tramite rf su una tv italiana? e a parte il problema dell'audio l'immagine riesci a vederla?

    Commenta


      #3
      Originariamente inviato da Moro Visualizza il messaggio
      scusa, stai sintonizzando un nes usa tramite rf su una tv italiana? e a parte il problema dell'audio l'immagine riesci a vederla?
      Si, la vedo a colori xk il mio crt multistandard. E' un problema ke mi fa solo sul nes xk invece col genesis 2 nn ho nessun problema..

      Commenta


        #4
        ah ok hai proprio una tv con sintonizzatore ntsc quindi. Per quanto riguarda l'utilizzo coi classici cavetti rca e' ovviamente normale che video e audio siano ok, evidentemente c'e' qualche problemino di tipo "tecnico" sull'uscita rf del tuo nes, penso proprio che bisogna metterci le mani dentro.

        Commenta


          #5
          Era quello ke pensavo anch'io..

          Commenta


            #6
            nella ricerca manuale devi vedere se dalle opzioni di ricerca, la tv ti permette di cambiare la norma Audio.
            RETROLOVERS - http://www.youtube.com/retrovglovers
            sigpic

            Commenta


              #7
              Originariamente inviato da Chebit Visualizza il messaggio
              nella ricerca manuale devi vedere se dalle opzioni di ricerca, la tv ti permette di cambiare la norma Audio.
              Sembra proprio di no
              A questo punto credo ke sia un guasto della console..

              Commenta


                #8
                provato pi cavi ?

                Commenta


                  #9
                  Originariamente inviato da Pizz81 Visualizza il messaggio
                  provato pi cavi ?
                  Si ho provato il cavo rf del snes e del mega drive ma nn cambiato nulla..

                  Commenta


                    #10
                    Allora dev'essere il commutatore interno che ha qualche problema ...

                    Commenta

                    Sto operando...
                    X