Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
MS1 si accende ma schermo nero

MS1 si accende ma schermo nero

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • #16
    Non ho avuto ancora tempo di rimetterci le mani. Devo controllare il datasheet e vedere da quale piedino fa uscire la tensione (penso il destro).

    Commenta


    • #17
      Un ragazzo ha lo stesso problema con la console, mi ha consigliato di provare a cambiare i condensatori. Se non va (e non ci sono piste interrotte) potrebbe essere un problema di memorie

      Commenta


      • #18
        Un recap male non fa.

        Ma con lo schermo nero potrebbe essere qualsiasi cosa. Un guasto in qualche punto nella sezione alimentazione, la CPU che non va, il generatore di clock che non funziona, condensatori, un corto da qualche parte, un diodo o altro componente aperto, l'encoder andato o svariate altre cose.

        Ora, io capisco che in alcune macchine determinati componenti sono più a rischio di altri per tantissime ragioni, costruttive del componente stesso o per via di eventuali errori o mancanze di progettazione della scheda. Tuttavia non me la sentirei di partire subito con conclusioni affrettate.

        Salvo restando che non conosco il Master System tanto in dettaglio, e che, se non risolvi con il recap puoi anche provare a controllare le ram, è una cosa che sicuramente può far parte di un processo di ricerca dei guasti.

        Commenta


        • #19
          Come la controllo se funziona la ram? Vedo il datasheet e controllo e i vari piedini?

          Commenta


          • #20
            Senza strumentazione adatta, ed eventualmente un modello identico di ram sicuramente funzionante non si testa gran che. Quello che puoi fare è un controllo dell'alimentazione sugli integrati, controllare che non ci siano collegamenti interrotti o componenti in corto.

            Puoi sempre provare col sistema del calore, chip che scalda tanto spesso è un chip rotto.

            Ora non ho dato un occhiata agli schemi del MS1, se i banchi di ram sono più di uno, una cosa che si può fare è scambiarli. Le probabilità che tutti i chip di ram si siano rotti sono basse.
            Poi in realtà questo dipende da come il gioco in questione tenta di usare la ram.

            Vedo di cercare qualche schema intanto.

            Commenta


            • #21
              http://www.smspower.org/Development/...mServiceManual

              Direi che questo è un ottimo punto di partenza. Ci sono schemi e indicazioni per la ricerca dei guasti.

              Commenta


              • #22
                Grazie!

                Commenta


                • #23
                  prova a consultare questo schema per la presa scart, se utilizzi una tv lcd con il cavo normale si hanno problemi nella sincronizzazione e ti da lo schermo nero (vedi pin 20 della presa scart)cavo rgb sega.jpg
                  Ultima modifica di max_02; 02-03-2015, 19:24.

                  Commenta


                  • #24
                    Se con cavo "normale" intendi quello che usa il video composito come segnale di sincronia, allora non cambia poi tanto per queste prove.
                    Tanto più che il cavo in questione lo ha già provato con il MD su quella TV e funziona. Un MS non è un MD ma a livello di segnali video credo che non siano tanto distanti. Secondo me un eventuale problema di mancato agganciamento del segnale lo avrebbe avuto anche con il MD.

                    Al più si dovrebbe controllare la presenza del segnale video, cosa che senza strumentazione adatta è difficile fare. Al massimo si può usare un tester per vedere se c'è vita da quelle parti.

                    Poi tutte le prove si possono fare, potrebbe anche provare con un adattatore di quelli della PSX, oppure scollegando il pin 16 della SCART. Se il cavo in questione usa il video composito come segnale di sincronia con questi accorgimenti la TV non passerebbe in RGB e visualizzerebbe il segnale composito.

                    Tanto per fare una prova in più e vedere se è un problema con il cavo o è proprio il MS.

                    Commenta


                    • #25
                      hai ragione, probabilmente il problema è sulla scheda...
                      ho scritto "normale" poiché sugli schemi che si trovano in rete, quando prendono la sincronia dal pin 7 del din, sulle tv odierne lcd lo schermo rimane nero, invece mettendo la resistenza e il condensatore si risolve il problema...

                      Commenta


                      • #26
                        MS1 si accende ma schermo nero

                        Domanda da niubbo. Sulla baia si trovano i chip? Magari si potrebbe sostituire quelli non funzionanti (penso a cpu e/o memoria).

                        Edit: su un forum consigliano di risaldare lo slot cartuccia
                        Ultima modifica di sbeng77; 04-03-2015, 16:47.

                        Commenta


                        • #27
                          Si che lo puoi fare.

                          Però così non capisco. Hai fatto altre prove? Perché da quello che dici sembra che ci stai partendo in quarta con questa cosa della sostituzione dei componenti.

                          Commenta


                          • #28
                            MS1 si accende ma schermo nero

                            Diciamo che sto lurkando sui forum. Posso provare un resolder
                            Ultima modifica di sbeng77; 10-03-2015, 20:28.

                            Commenta

                            Sto operando...
                            X