Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
Problema Jailbars su Master System I (SONY V7040)

Problema Jailbars su Master System I (SONY V7040)

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Problema Jailbars su Master System I (SONY V7040)

    Salve ragazzi, sto modificando un Master System I. Si tratta di un 3010-20, per intenderci quello con bios v1.3.

    Fino adesso ho sempre seguito le varie guide, specialmente video, per apportare le classiche modifiche 50/60hz e eng/jap, solo che stavolta mi sono limitato solo alla prima visto e considerato che mi sono trovato di fronte ad una motherboard decisamente diversa.

    Tralasciando la modifica eng/jap (il VDP è diverso è il Sega 315-5124 e non me la sono sentita), mi sono soffermato su questo modello in quanto mi aveva attirato una visualizzazione dei colori su tv lcd decisamente più scura e meno "sparata" rispetto ad altri modelli.

    Qui però utilizzando un cavo scart comprato su web che si comporta egregiamente sulle altre console (sempre master system), ho un forte problema di jailbars molto accentuato.
    Leggendo qua e la ho trovato molte guide, specialmente "teroriche" su come risolvere il problema ma spesso e volentieri, fanno riferimento al chip video "Sony CXA 1145", mentre su questa scheda ho un "Sony V7040".

    Avete qualche suggerimento in merito?

    http://www.smspower.org/uploads/Deve...-Component.jpg

  • #2
    Un silenzio orrendo...

    Commenta


    • #3
      Originariamente inviato da Rampage Visualizza il messaggio
      Un silenzio orrendo...
      E' vero ed è spiacevole non poterti aiutare. Non è una versione diffusa di scheda e personalemente non la posseggo.
      Forse google può aiutarti...

      In generale le jailbars possono essere causate da un disaccopiamento non sufficiente sulla alimentazione dell encoder o dal sub carrier che viaggia troppo vicino alla pista dei un dei tre colori. Io partire da queste due cose,,,

      Commenta


      • #4
        Originariamente inviato da unshe Visualizza il messaggio
        E' vero ed è spiacevole non poterti aiutare. Non è una versione diffusa di scheda e personalemente non la posseggo.
        Forse google può aiutarti...

        In generale le jailbars possono essere causate da un disaccopiamento non sufficiente sulla alimentazione dell encoder o dal sub carrier che viaggia troppo vicino alla pista dei un dei tre colori. Io partire da queste due cose,,,
        Mi piacerebbe dirti che ho capito ma non sono così smaliziato.

        Nel web ho trovato questo link ma francamente non ho ben capito se devo riorganizzare una scart o se devo mettere le mani all'interno della console. Fa comunque riferimento al suddetto Sony V7040.

        Aiutarmi ad interpretare quello che viene detto in questa scheda, mi darebbe già un punto di partenza.

        http://www.smspower.org/Development/VideoOutput

        Commenta


        • #5
          che cavo video stai usando?

          Commenta


          • #6
            Originariamente inviato da unshe Visualizza il messaggio
            che cavo video stai usando?
            Una scart comprata sul web... su altri master system sembra funzionare bene, su questo ho invece il suddetto problema.

            Commenta


            • #7
              Rf, composito, RGb?

              Edit: Rf effettivamente non può essere...
              Ultima modifica di unshe; 08-03-2016, 15:56.

              Commenta


              • #8
                Originariamente inviato da unshe Visualizza il messaggio
                Rf, composito, RGb?

                Edit: Rf effettivamente non può essere...
                Si si... rgb

                Commenta


                • #9
                  da quanto suggerito nel link che hai postato la tua scheda non emette segnale rgb.
                  Che tv stai usando?

                  Commenta


                  • #10
                    Originariamente inviato da unshe Visualizza il messaggio
                    da quanto suggerito nel link che hai postato la tua scheda non emette segnale rgb.
                    Che tv stai usando?
                    Un normalissimo lcd samsung.

                    Perdonami ma a questo punto credo di essere ancora più confuso... l'uscita per la scart non è rgb? Per intenderci, non è quella a 8 pin?

                    Mi stai dicendo che da li in questo momento sta uscendo un altro tipo di segnale?

                    Commenta


                    • #11
                      potrbbe essere tranqullamente composito,
                      La maggior parte dei cavi rgb usano il composito per la sincronia ed è possibile che stai vedendo solo il composito a schermo

                      Il composito da a video degli artefatti ben distinguibili. Riesci a fare attenzione e giudicare se la qualità è composita o rgb?

                      Commenta


                      • #12
                        Originariamente inviato da unshe Visualizza il messaggio
                        potrbbe essere tranqullamente composito,
                        La maggior parte dei cavi rgb usano il composito per la sincronia ed è possibile che stai vedendo solo il composito a schermo

                        Il composito da a video degli artefatti ben distinguibili. Riesci a fare attenzione e giudicare se la qualità è composita o rgb?
                        mmm non saprei come... se mi dici a cosa devo guardare, ci posso provare.

                        Commenta


                        • #13
                          hai un altro master system o un megadrive 1 in casa?

                          Commenta


                          • #14
                            Originariamente inviato da unshe Visualizza il messaggio
                            hai un altro master system o un megadrive 1 in casa?
                            Si ho un altro master system...

                            Commenta


                            • #15
                              stesso encoder o ha il cxa1145?

                              Commenta

                              Sto operando...
                              X