Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
Cavo RGB

Cavo RGB

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • unshe
    ha risposto
    si sriesce a seguire il pin 6 dell encoder? quale è il primo componente che incontri?

    Lascia un commento:


  • Sentenza
    ha risposto
    Volevo provare a togliere il condensatore c28, ma non lo trovo sulla mia VA4.. qualcuno ci ha già provato?
    Mi viene il dubbio che non sia un elettrolitico..

    Lascia un commento:


  • igorstellar
    ha risposto
    quello che mi da da pensare è che sino a quando la macchina è "nuova" questo difetto non si vede
    questo vuole dire che qualche componente si "deteriora"
    per esempio nessuno ha mai pensato di cambiarlo il condensatore C28 ??


    Ecco i pin del CXA1145
    fetch.php?media=av:2075.jpg

    il PIn 6 del CXA1145 è XoIN ovvero ingresso clock
    se non capisco male gli chemi senza questo clock questo componente non perde solo un segnale ma il suo funzionamento standard
    in pratica diventa un mero amplificatore RGB ( è usato anche cosi )
    per esempio in questa applicazione si usa come tale :
    sonycxa amp.jpg
    come si può notare NON c'e' collegato il PIN 6

    e qui si capisce perché su MD togliendo il clock sul 6 funziona
    si ma allora cosa si perde ?
    il segnale di crominanza

    e cosa è ?
    da Wiki

    La crominanza è una proprietà dello spettro di un segnale televisivo che, unita alla luminanza, permette di ricostruire immagini a colori. La sua applicazione pratica è spesso nei sistemi che possono utilizzare terminali sia in bianco e nero sia a colori, quindi tipicamente la televisione.



    quindi non avremo piu il segnale croma out
    non è certo una grande perdita se si usano segnali RGB ,ma fa andare questo componente come un mero amplificato


    Ora analizzando un attimo la cosa
    il 315-5313 il pin 50 fornisce il "Clock" al CXA1145 e questi lo preleva dal pin 52 dal quarzo
    Ora se guardiamo il sistema di oscillazione vediamo anche qui dei condensatori
    in particolare C19

    Ora io partirei da qui
    quel quarzo dovrebbe essere di ( per NTSC ) 53.634165 Mhz e vedere se ci siamo ( non sono certo precisi )
    poi mi metterei a misurare sul PIN 6 del CXA1145 se ci sono i 4.433619 Mhz o se ci sono di più

    cosi capiamo se il 315-5313 fa uscire una frequenza più alta o meno
    Secondo me cambiando i condensatori C19 avremo una frequenza più precisa

    altra soluzione potrebbe essere quella di fare un oscillatore a DOC per il CXA1145 ( tagliando il clock che proviene dal 315-5313 ) in modo che il PIN 6 sia con un clock adatto alla bisogna


    Alzare o togliere segnali di clock a processori e integrati non è schemi piace poi cosi tanto


    Cosa ne pensate ??

    Mr Who !!! ci sei ??
    batti un cazzotto !!

    Lascia un commento:


  • Sentenza
    ha risposto
    Originariamente inviato da Majinga Visualizza il messaggio

    Aspetto fiducioso che qualcuno che ne capisce veramente di questa roba, corregga le inevitabili castronerie che ho detto.
    Nel frattempo, io ti ringrazio

    Lascia un commento:


  • Majinga
    ha risposto
    Allora, ho ridato un occhiata alla discussione su assebblergames.

    Da quello che ho capito il problema sembra, e ripeto sembra, essere causato dal segnale di clock che va dal pin 50 del VDP 315-5313 al pin 6 del CXA1145.

    Non tutti quelli che hanno alzato il pin 6 del CXA1145 hanno totalmente risolto il problema, il che significa che l'interferenza tra i segnali si genera da qualche altra parte, presumibilmente direttamente sulle piste della board, e sono più o meno accentuati a seconda della revisione della stessa.

    Alzando il pin 50 del 315-5313, invece pare si ottenga un risultato migliore, ma soprattutto più sicuro, perché si elimina la causa dell'interferenza (sempre se sia quella) direttamente alla fonte.

    Un altra soluzione, meno invasiva rispetto ad alzare i pin degli integrati pare essere la rimozione del condensatore C28, che come operazione è equivalente ad alzare il pin 6 del CXA1145.

    A questo punto ho cercato di capire a cosa servisse quel segnale di clock che va dal 315-5313 al CXA1145, e perché tale segnale può essere rimosso, apparentemente, senza nessun danno collaterale.
    Guardando lo schema del CXA1145, si vede che quel segnale fa parte del circuito che si occupa di generare il segnale di crominanza.
    Mi sembra di capire, quindi che l'unico inconveniente sia quello di perdere il segnale di crominanza.

    Riporto un link agli schemi del MD e del CXA1145:

    Schema MD

    CXA1145

    Aspetto fiducioso che qualcuno che ne capisce veramente di questa roba, corregga le inevitabili castronerie che ho detto.

    Lascia un commento:


  • Sentenza
    ha risposto
    Originariamente inviato da Majinga Visualizza il messaggio
    MegaDrive 1 CXA1645 mod - The ASSEMblergames.com - Home of the obscure

    Ho trovato una discussione molto interessante su assemblergames, proprio su questo problema.

    Causa una certa difficoltà a prendere sonno, ieri notte gli ho dato un occhiata con l'occhio più sveglio.

    La questione è ingarbugliata, pare che tutti i MD prima versione siano afflitti da questo problema.
    Soluzioni definitive non ce ne sono. Ma ci sono parecchi suggerimenti.
    Si, anch'io ieri sera avevo trovato questa discussione, non ho capito però benissimo il tentativo che si potrebbe fare.. dissaldare il piedino n. 6 dal chip CXA1145?

    PS. Anche la mia è una VA4.

    Lascia un commento:


  • igorstellar
    ha risposto
    si leggevo

    ma la cosa non è cosi semplice perchè di rev di MD ce ne sono molte e una soluzione definitiva per tutti i MD la vedo dura

    ogni modo analiziamo il problema e vediamo cosa salta fuori

    Lascia un commento:


  • Majinga
    ha risposto
    Quella è solo la prima parte.
    Tutto nasce da un utente che vuole costruirsi un amplificatore per cavoli suoi. Per uscire in XRGB.

    Ma poi verso la fine della discussione si analizza il problema delle righe cercando di capirne la causa.
    Da quello che salta fuori, il problema è dovuto a interferenze che arrivano dal VDP e poi vengono amplificate dal CXA1145.
    Le interferenze pare arrivino come ritorno di segnali sporchi che arrivano dalle piste della board del MD.
    Alcuni utenti hanno parzialmente risolto, ho comunque ridotto molto il problema, alzando un pin del CXA1145, o in ogni caso escludendo alcuni collegamenti tra il VDP e il CXA1145.

    Lo so che sono scarso nei dettagli. Ma ero tanto stanco quando ho letto la discussione, e non ho ne le idee sufficientemente chiare, ne le conoscenze tecniche per dare una spiegazione migliore al momento.

    Lascia un commento:


  • igorstellar
    ha risposto
    tho agiungere un altro decoder CXA1145 per tirare su un segnale rgb migliore
    si ne avevo sentito parlare
    ma visto che tutto sommato il decoder del MD non è prorpio da buttare penso che si possa risolvere in modo meno drastico

    ogni modo interessante duscissione

    Lascia un commento:


  • Majinga
    ha risposto
    MegaDrive 1 CXA1645 mod - The ASSEMblergames.com - Home of the obscure

    Ho trovato una discussione molto interessante su assemblergames, proprio su questo problema.

    Causa una certa difficoltà a prendere sonno, ieri notte gli ho dato un occhiata con l'occhio più sveglio.

    La questione è ingarbugliata, pare che tutti i MD prima versione siano afflitti da questo problema.
    Soluzioni definitive non ce ne sono. Ma ci sono parecchi suggerimenti.

    Lascia un commento:


  • igorstellar
    ha risposto
    buono a sapersi
    non è da escludere il cedimento di alcuni condensatori
    ogni modo un bel bagno di puilisci contatti non si nega a nessun megadrive

    Lascia un commento:


  • AlextheLioNet
    ha risposto
    Anche a me successe qualcosa del genere quando "riattivai" il Mega Drive (NTSC JAP) dopo una lunghissima attività. La resa video su un Philips CRT era lattiginosa e solcata da linee orizzontali piuttosto distanziate.

    Poi sottoposi la console ad un bagno nel puliscicontatti secco e feci la stessa cosa con il cavo RGB e l'uscita video sulla console... la resa video tornò alla sua nitidezza abituale.

    Lascia un commento:


  • Kensirou
    ha risposto
    Anche io ho lo stesso problema e lo stesso modello di megadrive, collegato però ad un plasma e non ad un lcd.
    Se scropri qualcosa, facci sapere, avevo perso le speranze su quelle maledette righe verticali..
    Grazie mille.

    Lascia un commento:


  • Sentenza
    ha risposto
    Grazie per la tua disponibilità Igor!!

    Lascia un commento:


  • igorstellar
    ha risposto
    ne ho uno anche io
    appena ho tempo ci guardo se lo fa e se mai vediamo di trovare una soluzione

    Lascia un commento:

Sto operando...
X