Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
Cartucce MVS con problemi audio/video

Cartucce MVS con problemi audio/video

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Cartucce MVS con problemi audio/video

    Ciao,
    mi sono capitate 2 cartucce MVS con problemi differenti.
    Sono entrambe del gioco Puzzle bobble (in tutto ne ho 3).
    Su 2 cartucce, testate col check dell'unibios danno OK, ho i seguenti problemi:
    - una fa un rumore fastidioso (si sente allo stesso volume della musichina)
    - l'altra ha dei problemi video (all'avvio, la scritta Neo Geo è "rovinata" e poi tutto il gioco ha dei difetti di visualizzazione)

    Per entrambe ho provato:
    - soffiare sui contatti
    - smontare le schede e pulirle con una gomma per cancellare
    - su una ho provato anche con un cotton fiocc imbevuto di alcohol
    Niente da fare

    La terza cartuccia, che sul check dell'unibios dà un NOT OK, invece, funziona perfettamente.

    Sull'MVS ho provato diverse cartucce e funzionano tutte alla perfezione, solo queste 2 fanno i capricci

    Posso provare ancora qualcosa?

    Grazie

  • #2
    datti ad un accurata ispezione visiva in cerca di tracce interrotte, aiutati con il tester per assicurarti della continuità.
    Attenziona pure le saldature e fagli un reflow a tutte quelle che non ti convincono.

    e poi riprova i giochi

    Commenta


    • #3
      Ho fatto una prova diversa, messe su un'altra mvs (forse dopo la pulizia con succo di limone ) funzionano

      Appena riesco, recupero le cartucce e le riprovo sulla mia sperando che sia stata la (probabile) pulizia approfondita e non sia un problema della mia scheda anche perché, come anticipato, su 19 cartucce queste sono le uniche due che mi hanno dato problemi ed ho un puzzle bobble (con checksum dell'unibios che fallisce) che funziona correttamente

      Commenta


      • #4
        i problemi audio sono dati dalla V rom sul PCM che non gestisce gli offset dell YM2610

        verifica il chip "quadrato " PCM" aiutati con una lente da 5diotrie qualche saldatura non fa il suo dovere

        Commenta


        • #5
          Caspita, ho visto solo ora il messaggio di risposta.
          Su una cartuccia, quella col problema video, ho risolto il problema con una pulizia al limone.
          La seconda, invece, continua a dare problemi con l'audio (gracchia quando c'è la musica).
          Grazie, proverò a guardare la rom che mi indichi.

          Originariamente inviato da Nikoz Visualizza il messaggio
          i problemi audio sono dati dalla V rom sul PCM che non gestisce gli offset dell YM2610

          verifica il chip "quadrato " PCM" aiutati con una lente da 5diotrie qualche saldatura non fa il suo dovere

          Commenta


          • #6
            Che poi queste cartucce di Puzzle Bobble sono spesso bootleg, credo sia una delle cartucce più piratate in assoluto.

            Commenta

            Sto operando...
            X