Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
Mod RGB con THS7314 o altro circuito amplificatore

Mod RGB con THS7314 o altro circuito amplificatore

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • #61
    Grazie mille per la risposta!

    Quindi mi confermi che il mio n64 si comporta cosi per la mancanza del sync?
    Devo anche mettere una resistenza da 75 tra i due pin?

    Commenta


    • #62
      No, dovrebbe funzionare tranquillamente anche col composito per la sincronia.
      Il punto è che non so che cavo stai usando, chi l ha fatto e come...


      No, nessuna resistenza tra pin7 e pin9

      Commenta


      • #63
        Grazie mille, mod eseguita e il problema era proprio quello! Ora è perfettamente stabile. Rimane un problema però: l'immagine è blu/verde.
        Ho ricontrollato e mi sono accorto che avevo scambiato due delle tre linee in out. Ho corretto i collegamenti ma il problema persiste. Ho ricontrollato tutte le saldature e sembra essere tutto collegato, non capisco dov'è il problema. La cosa strana è che ieri durante i vari test prima di fare il filmato, per un paio di volte si è visto con i colori esatti..Idee?

        Commenta


        • #64
          servono foto dettagliate e definite della mod

          Commenta


          • #65
            Massimo domattina le posto, grazie per il supporto

            Cmq prima proverò a ripassare le saldature sul chip VDC, perchè sono le uniche in cui non riesco a toccare il piedino con il tester (e poi dall'immagine sembrerebbe che manchi solo il rosso)

            Commenta


            • #66
              Risolto! Ho ripassato un pò di saldature, e in particolare era un piedino del THS che non faceva bene contatto. Ora è perfetto! Grazie mille dell'aiuto unshe

              Per i futuri lettori: io ho un N64 NTSC giapponese con scheda madre NUS-CPU-04. Ho fatto la mod ma si vedeva tutto sballato, è stato necessario tagliare la traccia del PIN 9 sul multiout (se seguite la traccia arrivate ad una scritta C13, io l'ho tagliata a quell'altezza; potete testare la traccia collegando con il tester il PIN 9 e il piccolo pad argentato alla fine della traccia) e fare un ponticello tra PIN 9 e PIN 7.

              Grazie ancora, ora spero di non distruggere tutto per richiuderlo

              Commenta

              Sto operando...
              X