Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
C64SD Help

C64SD Help

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • C64SD Help

    dunque, appena scartato la mia fiammante C64SD by Manosoft, formattata la SD comprata al volo oggi in pausa pranzo (forse fin troppo al volo...e dopo vi dico il perchè...), copiato il contenuto del package nella root.
    Inserisco la card e tutto nel fido 64, accendo.

    LOAD "*",8,1

    carica un pò finchè non spunta READY.

    dunque scrivo LIST, ma non spunta nessun listato, come se la scheda fosse vuota.

    ho provato anche con un LOAD "64.PRG",8,1

    ma anche li, READY ma nulla...non dovrebbe partire il browser?

    La mia domanda è: non è che ho preso, con la fretta, una SD troppo sfigata (marca "Apacer", ma a questo punto direi "Apecar") e non la legge? Che altro può essere?

  • #2
    La Apacer è effettivamente un brand di fascia molto economica, ma se la memoria funziona... funziona. L'hai provata su PC? Quanti GB è? A volte quelle superiori ai 2GB non sono compatibili con alcune periferiche.
    videoludik.blogspot.com

    il mio blog di notizie sulla nuova generazione!

    Commenta


    • #3
      Originariamente inviato da musehead Visualizza il messaggio
      La Apacer è effettivamente un brand di fascia molto economica, ma se la memoria funziona... funziona. L'hai provata su PC? Quanti GB è? A volte quelle superiori ai 2GB non sono compatibili con alcune periferiche.
      Si, è da due giga. Certo, su PC c'è tutto. Ho provato a formattarla sia in FAT che FAT32...

      Commenta


      • #4
        aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaahhhhhhhhhhhh ... io non c'è l'ho...uffa uffa...:-(((((

        aspetto notizie da Manosoft...
        Sir Clive Sinclair? Uno degli ultimi Geni della nostra epoca

        Lo Spectrum? Il miglior tra gli 8 Bit...provare per credere, parola di Clive :-)

        LukeZab

        Commenta


        • #5
          Ok, era la SD!
          Ho messo una SanDisk e adesso parte tutto!
          Ho appena caricato Aztec Challenge!
          yuppieeeeee!!!!

          Commenta

          Sto operando...
          X