Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.

Amiga 500 e problema audio

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Stratos
    ha risposto
    Anche a me sembrava proprio strano che solo alcuni giochi non caricasse correttamente.
    Prestando attenzione ho fatto caso che il drive, con i giochi che non caricava bene, effettuava uno strano movimento delle testine.
    Visto che avevo un altro cavetto alimentazione, ho voluto provare a sostituirlo e.........BINGO!
    Ora tutto gira correttamente
    Ultima modifica di Stratos; 26-04-2023, 21:24.

    Lascia un commento:


  • maxtex74
    ha risposto
    ???? Cosa ??? il cavetto di alimentazione del floppy ??? Impensabile ,anche perchè doveva darlo anche con tutti gli altri giochi ... a me era capitato su un A600 il cavo dati che ho poi cambiato e rivenduta riparata , c'erano giornate che giocavi senza problemi e altre che invece faceva a fatica a caricare floppy ...infatti ti volevo segnale questo fatto quando mi è rivenuto in mente ...comunque buono a sapersi

    Lascia un commento:


  • Stratos
    ha risposto
    Era il cavetto alimentazione del floppy drive a portare difetto.
    Sostituendolo, girano tutti i giochi bene

    Lascia un commento:


  • maxtex74
    ha risposto
    Potrebbe essere ,nel mio Amiga non sono mai riuscito a giocare a Moonwalker della U.S. Gold l'espansione che avevo preso all'epoca ,tolta parte , ne versione pirata ne originale ...poi un altro caso recente che ho scoperto è la conversione di Shadow Warrior che all'epoca comprai l'originale e funzionava perfettamente ,recentemente ho recuperato la versione badget (ebbene si mi son messo a collezionare pure questi, occupano meno spazio dei box grandi e sono pure carini e il software dovrebbe essere revisionato) non funziona la musica , selezioni ,niente solo effetti sonori ...provato a ricaricare 100 volte niente...boh misteri della fede elettronica...

    Ti consiglio di recuperare i gioco originale o almeno i floppy in versione KIXX inglese dovrebbero essere più abbordabili e provare ...solo per curiosità ...parlavo dei Monkey Island ...poi se non ricordo male esistevano diverse versioni piratate o sbaglio ...quella italiana era unica ma quelle inglesi no

    Lascia un commento:


  • Stratos
    ha risposto
    Escluderei un problema di file adf, poiché caricando lo stesso adf con winuae, il gioco funziona perfettamente con audio incluso. Tuttavia ho provato anche a cambiare il file adf. Stesso risultato.
    Potrebbe essere un problema legato all'espansione da 512kb, la quale non gestirebbe bene alcuni giochi?​

    Lascia un commento:


  • maxtex74
    ha risposto
    Allora...io dalla mia esperienza ricordo quando ero un pirata e smerciavo floppy con i giochi per Amiga che qualche gioco hackerato non funzionava per la sua interezza , ma erano casi rarissimi ...forse incompatibile con il Kickstarter o l'espansione RAM se l'hai messa ...o forse,cosa molto probabile , la versione che scarichi su floppy che ,immagino piratata ,sia difettosa ...altrimenti escluderei malfunzionamenti del tuo Amiga ,visto che hai fatto tutti i test del caso...ad esempio le versioni che avevo dei due Monkey Island c'era la musica e che musica specialmente del primo ...facci sapere.

    Lascia un commento:


  • Scarpone
    ha risposto
    Mi spiace, io personalmente ho solo un'infarinata dell'elettronica dei SEGA e Nintendo a 8 e 16 bit.
    Fuori da quest'ambito è tutta terra sconosciuta per me ​​​​​​​​​​​

    Lascia un commento:


  • Stratos
    ha risposto
    Nessuno sa dire nulla?

    Lascia un commento:


  • Stratos
    ha iniziato la discussione Amiga 500 e problema audio

    Amiga 500 e problema audio

    Ciao
    Ho riscontrato un'anomalia "curiosa" con A500.
    L'Amiga carica e gestisce correttamente tanti giochi testati (circa 50) su floppy. Tra tutti, solo con quattro giochi in paticolare ho riscontrato un difetto legato all'audio.
    I giochi in questione sono The secret of monkey island, Monkey Island 2: LeChuck's Revenge, Flash back, Skweek. In realtà questi giochi vengono si caricati, però sono sprovvisti di audio.
    I primi tre hanno la musica assente nella schermata del titolo, skweek manca durante il gioco.

    Ovviamente ho provato a scrivere e riscrivere questi giochi su altri floppy sicuramente integri; provato a collegare a turni su Amiga, tre floppy drive buoni, riscontrando sempre lo stesso difetto.
    Trattandosi di un problema legato all'audio ho subito ipotizzato che fosse il chip Paula a difettare..........ma se fosse Paula a difettare, l'assenza audio non dovrebbe verificarsi con qualsiasi gioco?

    Comunque lanciando Amiga Test Kit, non ho riscontrato nessun problema col test audio.

    Da cosa potrebbe dipendere questa difetto?​
Sto operando...
X