Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
Sega Game Gear revisionatii, dopo due anni fermi non vanno più: idee sul perchè?

Sega Game Gear revisionatii, dopo due anni fermi non vanno più: idee sul perchè?

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • #16
    Originariamente inviato da alberto Visualizza il messaggio
    Il problema ce l'ho non per via della punta che va benissimo, anzi direi che è perfetta, quanto per l'elettrolita incancrenito che ha invaso la piazzola e si è solidificato. Dovrei provare con l'alcool isopropilico...infatti flussante, antiossidante tipo deoxid o pulisci contatti puliscono a fatica. Il più efficiente mi è parso comunque il deoxid.
    Ci vado anche di spazzolino perchè è l'unico modo per togliere quella "cragna" a volte...
    Se la piazzola è pulita si dissalda in un attimo...ripeto: non è un problema di punta.

    Ma a fare il lavoro combino...non è quello il problema!
    Ribadisco che un due anni fa i Game Gear in questione erano già riparati e perfettamente funzionanti.
    Ci ho giocato a lungo.
    Si sono rovinati nuovamente stando fermi ed inutilizzati.
    Non mi sarei mai aspettato di riaccenderli e di trovarli entrambi non funzionanti e per di più senza soluzione di ripristino (perchè non ho capito quale possa essere il problema...)
    Spero di non risultare pedante, anche se sono certo di esserlo, quindi mi scuso in anticipo.

    L incrostazione crea un isolante termico tra la punta del saldatore e lo stagno sotto di esso.
    Una punta a migliore trasmittanza termica riesce a compensare l handicap dell isolamento della incrostazione.

    La punta conica è forse quella con il peggiore trasferimento di calore in assoluto, il motivo della sua esistenza risiede nel fatto che a volte è fisicamente impossibile raggiungere certi punti con le altre punte per via di ostacoli fisici, ad esempio componenti che ti intralciano l accesso.

    La tua è sicuramente perfetta. Una perfetta punta conica, con le sue peculiarità e i suoi difetti.

    La punta per uso generico è quella cisellata (ricorda un cacciavite a taglio). La si usa per tutto, anche per i componenti smd.
    Se avrai la pazienza di fare questo piccolo upgrade sono certo ne rimarrai molto soddisfatto, Riuscirai a saldare più velocemente e a temperature più basse, stressando meno componenti e pcb.

    Con una punta cisellata riuscirai anche a trasferire il calore sufficiente per far lavorare bene la trecciola dissaldate e vedrai che riuscirai a togliere con molte meno difficolta le incrostazioni e i residui elettrolitici. Semplicemente grazie al calore e al frizionamento della trecciola.

    Il flussante di per se non ha nessun effetto sul liquido elettrolitico ma aiuta la trecciola a succhiare lo stagno dai pad e farla scorrere bene sulla pcb.

    Anche l alcol isopropilico non ha nessuno effetto sul liquido elettrolitico perchè non riesce a fare da solvente, ma lo userai per pulire i residui di flussante.

    Una migliore pulizia, in ultimo, riduce il rischio di futuri problemi causati dalle rimanenze di liquido elettrolitico.
    Ultima modifica di unshe; 03-09-2016, 21:27.

    Commenta


    • #17
      Guarda unshe...io le saldature le so fare...credimi...
      La mia stazione saldante è un portento...
      Le saldature su entrambi i Game Gear erano perfette...quantunque avessi avuto problemi a togliere l'elettrolita: lucide...non a pallina...ma a cono rovesciato, diciamo....con lo stagno sparso su tutte le basette (che una volta pulite erano tutte belle lucide) e non confinato solo in un punto con magari attorno elettrolita rappreso....

      Ieri mi sono arrivati quei due GG da riparare....al il primo, un 2 asic chip con il solito elettrolita sulle basette dei condensatori e purtroppo anche sparso da qualche altra parte...dopo averlo pulito per bene e con attenzione....ho montato i condensatori smontati da uno dei due non funzionanti di inizio discussione, e la console ha ripreso vita perfettamente. Testimonianza che non erano i condensatori il problema.

      Domani proseguirò con l'altro...che è un 1 asic chip....

      Sarà da vedere, se come immagino anche questa console riprenderà vita senza problemi...cosa succederà lasciandole ferme....perchè anche le loro predecessore, appena sostituiti i condensatori, erano perfette....

      Commenta


      • #18
        Il punto del mio sproloquiare era enfatizzare quanto fosse importante pulire bene e tirare via tutto l elettrolita. Tentando anche di rispondere a come intervenire senza bestemmiare.

        Appunto per sottilineare che sono convinto che il tuo problema, delle macchine che muoiono dopo un po di tempo dalla riparazione, sia dovuto al liquido elettrolitico che rimane sulla scheda.

        Ovviamente qualcuna può morire anche per altre cause diciamo "naturali".

        Commenta


        • #19
          Originariamente inviato da unshe Visualizza il messaggio
          Il punto del mio sproloquiare era enfatizzare quanto fosse importante pulire bene e tirare via tutto l elettrolita. Tentando anche di rispondere a come intervenire senza bestemmiare.

          Appunto per sottilineare che sono convinto che il tuo problema, delle macchine che muoiono dopo un po di tempo dalla riparazione, sia dovuto al liquido elettrolitico che rimane sulla scheda.

          Ovviamente qualcuna può morire anche per altre cause diciamo "naturali".
          Ok grazie, ma il problema non è l'elettrolita che si ferma sulle basette di saldatura...in un modo o nell'altro quello lo tiri via.
          Il problema è quello che si è diffuso sugli altri componenti e sulla scheda in generale...

          Commenta


          • #20
            dissaldi il componente.... e vai di trecciala ovunque ti interessa pulire.... alcol isopropilico,... risaldi,..

            Vabbhè l'ho già scritto negli ultimi post

            Commenta


            • #21
              Originariamente inviato da unshe Visualizza il messaggio
              dissaldi il componente.... e vai di trecciala ovunque ti interessa pulire.... alcol isopropilico,... risaldi,..

              Vabbhè l'ho già scritto negli ultimi post
              Ma noooo...intendevo come toglierla da sopra l'infinità di micro componenti..diodi ecc... in cui si è incancrenito...che non puoi certo dissaldare...

              Fatto sta purtroppo che l'altro (1 asic) non ne ha avuto sapere di ripartire...eppure aveva la motherboard pulita e l'elettrolita limitato alle basette dei condensatori
              Peccato...
              Ne avevo riparati di ben peggiori all'apparenza...

              Ho paura che cominicino a partire anche altre componenti oltre i condensatori...

              Commenta


              • #22
                Comunque...visto che, anche psicologicamente, non posso restare senza due Game Gear (funzionanti...ovvio...) ne ho comprato un'altro su ebay, dove il venditore ha messo la foto.. e funziona già di suo, l'immagine si vede e bene senza neanche inclinare, mentre dice che non va l'audio.
                Perfetto...su questo non ci dovrebbero essere dubbi, a meno che io non faccia "cappelle"....essendo già in così buono stato, un cambio preventivo dei condensatori non potrà che migliorare la situazione e magari funzionando ancora, non dovrebbe avere quelle perdite che hanno rovinato suoi compagni...
                Speriamo...che durino, fondamentalmente.

                Certo si dovrebbe avere uno schema per poter capire cosa non va negli altri: utopia...
                Ultima modifica di alberto; 12-09-2016, 13:00.

                Commenta


                • #23
                  Cacchio....

                  ho scoperto la causa dei Game Gear partiti dopo esser stati lasciati fermi...

                  è lo schermo...se si preme all'altezza del flat laterale...appare l'immagine, anche se a righe.

                  Anche per il Game Gear 1 asic che dicevo sopra non esser riscito a riparare...in realtà la riparazione è riuscita,
                  ma il problema anche lì è il medesimo. Non il flat laterale...bisogna proprio premere lateralmente il vetro contro la plasica.

                  A parte che non so come funzioni...ma quindi ora mi ritrovo con ben 3 Game Gear con il medesimo problema.
                  Uno che mi è appena arrivato e due che sono i famosi di inizio discussione.

                  Se tutti i Game Gear hanno questo problema....credo sia una colla speciale...allora sono pima o poi tutti destinati all'oblio!

                  Commenta


                  • #24
                    Va premuto all'altezza del rettangolo metallico laterale sul vetro...che non so cosa sia ma che immagino trasmetta l'immagine allo schermo...
                    Se si preme molto forte l'immagine torna tutta o quasi, appena si molla non si vede più nulla...

                    Commenta


                    • #25
                      tira fuori la scheda, togli l lcd dal suo alloggio in modo da poterlo separare dalla scheda come fosse la copertina di un libro. senza dissaldarlo dalla scheda.

                      Con la stazione ad aria calda vai riscaldando la parte interessata.
                      Più volte ho visto che l immagine torna ma con un colore rosso dominante, quando si raffeedda il rosso svanisce

                      Commenta


                      • #26
                        Originariamente inviato da unshe Visualizza il messaggio
                        tira fuori la scheda, togli l lcd dal suo alloggio in modo da poterlo separare dalla scheda come fosse la copertina di un libro. senza dissaldarlo dalla scheda.

                        Con la stazione ad aria calda vai riscaldando la parte interessata.
                        Più volte ho visto che l immagine torna ma con un colore rosso dominante, quando si raffeedda il rosso svanisce
                        Ah caspita....magari....potresti dirmi per piacere a che temperatura e per quanto tempo (più o meno....)?

                        Da quale dei due lati dello schermo? Dalla parte frontale?

                        Commenta


                        • #27
                          Originariamente inviato da unshe Visualizza il messaggio
                          tira fuori la scheda, togli l lcd dal suo alloggio in modo da poterlo separare dalla scheda come fosse la copertina di un libro. senza dissaldarlo dalla scheda.

                          Con la stazione ad aria calda vai riscaldando la parte interessata.
                          Più volte ho visto che l immagine torna ma con un colore rosso dominante, quando si raffeedda il rosso svanisce
                          Ah caspita....magari....potresti dirmi per piacere a che temperatura e per quanto tempo (più o meno....)?

                          Da quale dei due lati dello schermo? Dalla parte frontale?

                          Commenta


                          • #28
                            lato frontale, ovvero quello da cui lo guardi.

                            Per la temperatura e il tempo... davvero difficile consigliarti. Nei saldatori ad aria la temperatura non è assolutamente un valore assoluto. dipende dalla distanza, il tipo di nozzle e dal flusso d aria....

                            Cmq io faccio 350 gradi a metà flusso d aria e circa 10 secondi, sempre sostandomi e mai restando in un punto fisso.

                            Ma, seriamente, comincia con temperatura più bassa e sperimenta la giusta temperatura per la tua stazione e il tuo modo di operare.
                            Mettiti nelle condizioni di accendere la macchina senza doverla rimontare per ottiimizzare i tempi tra una prova e un altra

                            Commenta


                            • #29
                              Originariamente inviato da unshe Visualizza il messaggio
                              lato frontale, ovvero quello da cui lo guardi.

                              Per la temperatura e il tempo... davvero difficile consigliarti. Nei saldatori ad aria la temperatura non è assolutamente un valore assoluto. dipende dalla distanza, il tipo di nozzle e dal flusso d aria....

                              Cmq io faccio 350 gradi a metà flusso d aria e circa 10 secondi, sempre sostandomi e mai restando in un punto fisso.

                              Ma, seriamente, comincia con temperatura più bassa e sperimenta la giusta temperatura per la tua stazione e il tuo modo di operare.
                              Mettiti nelle condizioni di accendere la macchina senza doverla rimontare per ottiimizzare i tempi tra una prova e un altra

                              Grazie, purtroppo nulla da fare.
                              Magari a quelli che hai riparato tu mancava qualche linea, a questi viene invece proprio lo schermo nero...è andato.
                              Adesso ne ho due funzionanti....ma ho paura che il destino sia per tutti il medesimo se c'è questa sorta di colla o biadesivo che fa trasmettere l'immagine che perde aderenza.
                              Se avessi dei monitor "nuovi" questi li potrei anche riparare...

                              l'elettrolita dei condensatori a questo punto non c'entrava nulla

                              Ricordo che il problema è venuto fuori stando fermi...chissà se giocandoci più spesso si scalda un pochino la console e si tiene viva la colla....mah...
                              Ultima modifica di alberto; 18-09-2016, 22:50.

                              Commenta


                              • #30
                                no, no.
                                Quelli che ho riparato io avevano lo schermo completamente nero e pressando con le mani si riusciva a far apparire l immagine. Insomma come nel tuo caso.

                                Commenta

                                Sto operando...
                                X