Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.

Sega Mega Cd non riproduce musica

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Avatar ospiti
    Replica dell'ospite
    Originariamente inviato da maxtex74 Visualizza il messaggio

    Penso che tu abbia già fatto tutto quello descritto , può essere il laser ,ma mi domando perchè legge i cd dei videogiochi e non la musica ,mica cambia di velocità la lettura ...strana questa cosa...io ricordo che per quelli per PC ,quando non andavano non leggeva nessuno CD , o avevano difficolta a leggere tutti i formati...non uno solo. Mistero ,hai provato a cambiare Bios ? e Forse anche la Pila visto che se non ricarica più bene ,può influire sul buon funzionamento della scheda.
    appunto, è questa la cosa strana/stramba.ottimo il suggerimento del bios, mi era sfuggito.

    Lascia un commento:


  • maxtex74
    ha risposto
    E' una bella gatta da pelare , io nel 2017 comprai da un tizio di MEGA CD 2 da un tizio di Palermo funzionante alla modica cifra di € 129 spedito completo di alimentatore originale , arrivato non funziona ,non si accendo o parte ,cioè schermo nero , lo provo con tutte le console Megadrive che ho ,pure quella giapponese e Genesis , nada ...mi incazzo con il venditore ,lui asserisce che funzionava ,ma era stato fermo parecchio ...poi sparisce...niente lo lascio da una parte .
    L'anno scorso ,visto che ero costretto a casa causa Covid ,mi son detto perchè non provo a smontarlo ,visto che in tempi remoti smontavo e provavo a riparare quelli per PC ...quanti masterizzatori ho smontato quanto c'era il boom dopo gli anni 2000 ...così ho fatto con calma e sangue freddo ,ho ripulito disossidato tutti i contatti ,cavetti ,plastica ,protezioni di metallo , unità ottica ,lente e ho messo un pò di grasso nella vite senza fine che sposta il laser...montato col primo MEGADRIVE che avevo tra le mani e ,miracolo si è acceso , legge tutti i CD , videogiochi e musica , ho preso pure la cartuccia che lo rende universale e mi ha letto pure un CD Jiappo ...felicissimo.

    Penso che tu abbia già fatto tutto quello descritto , può essere il laser ,ma mi domando perchè legge i cd dei videogiochi e non la musica ,mica cambia di velocità la lettura ...strana questa cosa...io ricordo che per quelli per PC ,quando non andavano non leggeva nessuno CD , o avevano difficolta a leggere tutti i formati...non uno solo. Mistero ,hai provato a cambiare Bios ? e Forse anche la Pila visto che se non ricarica più bene ,può influire sul buon funzionamento della scheda.

    Lascia un commento:


  • Avatar ospiti
    Replica dell'ospite
    Originariamente inviato da Capriellllle Visualizza il messaggio
    Senza dubbio, soprattutto Unshe mi ha dato (e non solo a me) consigli sull'hardware in varie occasioni qui nel forum, comunque da quella volta non l'ho pi� riacceso quindi non saprei dire se gracchia ancora, ma non penso che il difetto sia sparito magicamente, comunque a video tutto ok, il problema era solo l'audio, la batteria dalle mie parti (provincia di Ancona) non si trova quel modello (ricaricabile) ma solo online, solo che costa pi� la spedizione che la batteria in s�, prima o poi mi decider� a riprovarlo e ordinare una batteria, il problema � sempre il tempo (e ogni tanto la memoria) :-D

    Ps tu che ne pensi, potrebbe essere la lente?

    Inviato dal mio Lg K52 utilizzando Tapatalk

    Unshe dovrei averlo già incrociato in altri forum, è uno che se ne intende..
    escludo anch'io l'alimentatore..se lo utilizzi anche con l'altra macchina.
    a 'sto punto è la lente. abbiamo escluso tutto e di tutto.

    Lascia un commento:


  • Capriellllle
    ha risposto
    No ma con lo stesso alimentatore ci mando anche il mega cd funzionante quindi lo escluderei...

    Inviato dal mio Lg K52 utilizzando Tapatalk

    Lascia un commento:


  • rikfer
    ha risposto
    Hai anche provato a scambiare alimentatore con quello che funziona correttamente?
    il comportamento è molto strano

    Lascia un commento:


  • Capriellllle
    ha risposto
    Piccolo update, ho riprovato poco fa il mega cd e fa sempre lo stesso problema...

    Inviato dal mio Lg K52 utilizzando Tapatalk

    Lascia un commento:


  • Capriellllle
    ha risposto
    Senza dubbio, soprattutto Unshe mi ha dato (e non solo a me) consigli sull'hardware in varie occasioni qui nel forum, comunque da quella volta non l'ho pi� riacceso quindi non saprei dire se gracchia ancora, ma non penso che il difetto sia sparito magicamente, comunque a video tutto ok, il problema era solo l'audio, la batteria dalle mie parti (provincia di Ancona) non si trova quel modello (ricaricabile) ma solo online, solo che costa pi� la spedizione che la batteria in s�, prima o poi mi decider� a riprovarlo e ordinare una batteria, il problema � sempre il tempo (e ogni tanto la memoria) :-D

    Ps tu che ne pensi, potrebbe essere la lente?

    Inviato dal mio Lg K52 utilizzando Tapatalk


    Lascia un commento:


  • Avatar ospiti
    Replica dell'ospite
    ho letto tutto il thread. chi ha scritto per darti un mano, ha snocciolato ottimi consigli comunque.Io avrei fatto/scritto lo stesso...il mega cd è un'eccellente macchina, ma se si rompe son dolori.
    Fa ancora quel gracchiare? l'hai riacceso ultimamente? l'audio ha problemi, ma le immagini le vedi a schermo?
    la batteria non l'hai ancora trovata da sostituire?

    Lascia un commento:


  • Capriellllle
    ha risposto
    quindi sembrerebbe a posto possiamo escluderla dal mio problema iniziale, qualcuno ha altre idee?

    Lascia un commento:


  • tutankamon
    ha risposto
    Ciao, la resistenza non è gonfia, è semplicemente un eccesso di stagno ai lati dovuto alla saldatura, puoi misurarla se hai dubbi è da 10K

    Lascia un commento:


  • Capriellllle
    ha risposto
    ecco qua,ne ho fatte un paio, spero che si vedano,è la n. 506, se non si vede usa i link sotto per aprirle ad alta definizione su flickr




    https://www.flickr.com/photos/136331...4/31950085447/
    https://www.flickr.com/photos/136331...4/46166557274/

    Lascia un commento:


  • unshe
    ha risposto
    fai una foto ...

    Lascia un commento:


  • Capriellllle
    ha risposto
    Aggiornamento: ho fatto qualche altra prova ma non è cambiato niente, vi aggiorno sperando che magari a qualcuno vengano altre idee:

    - ho provato a regolare i trimmer sia della lente che quelli sulla scheda del drive, non è cambiato nulla

    - ho eseguito il test di continuità sul cavo ribbon che va dal drive alla scheda madre, tutto ok

    - ho infine eseguito un recap dei condensatori della scheda del drive ma di nuovo non è cambiato niente, i "sintomi" sono sempre gli stessi descritti nel primo post

    Altri suggerimenti sono bene accetti [emoji846]

    Ps è possibile che anche le resistenze si gonfino? Perché se così fosse ne ho trovata una gonfia sulla scheda del drive, potrebbe essere un problema?

    Inviato dal mio Nokia 7 plus utilizzando Tapatalk
    Ultima modifica di Capriellllle; 26-01-2019, 16:36.

    Lascia un commento:


  • Capriellllle
    ha risposto
    Ciao Unshe, più precisamente essendo il drive l'ultimo pezzo da scambiare per identificare il componente guasto ho cambiato direttamente console alla fine dello swap degli altri pezzi che ho descritto nel 1° post (scheda audio /alimentazione, scheda madre e connettore mega drive - -> mega cd), più che altro per comodità visto che ha la placca di metallo dove passa il cavo flat che va dal cd drive alla scheda madre incollato alla base della console, quindi alla fine ho lasciato le due console ognuna con i loro componenti, fatta eccezione per la scheda madre in quanto quella con il drive buono aveva la batteria a terra e non avendo ancora trovato una ml2016 da sostituire ho fatto direttamente lo scambio della scheda madre

    Inviato dal mio Nokia 7 plus utilizzando Tapatalk

    Lascia un commento:


  • unshe
    ha risposto
    Ciao Caprielle,
    Hai cambiato l intero Drive con tanto di scheda?

    Lascia un commento:

Sto operando...
X