Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
Sega Mega Cd non riproduce musica

Sega Mega Cd non riproduce musica

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Capriellllle
    ha risposto
    quindi sembrerebbe a posto possiamo escluderla dal mio problema iniziale, qualcuno ha altre idee?

    Lascia un commento:


  • tutankamon
    ha risposto
    Ciao, la resistenza non è gonfia, è semplicemente un eccesso di stagno ai lati dovuto alla saldatura, puoi misurarla se hai dubbi è da 10K

    Lascia un commento:


  • Capriellllle
    ha risposto
    ecco qua,ne ho fatte un paio, spero che si vedano,è la n. 506, se non si vede usa i link sotto per aprirle ad alta definizione su flickr




    https://www.flickr.com/photos/136331...4/31950085447/
    https://www.flickr.com/photos/136331...4/46166557274/

    Lascia un commento:


  • unshe
    ha risposto
    fai una foto ...

    Lascia un commento:


  • Capriellllle
    ha risposto
    Aggiornamento: ho fatto qualche altra prova ma non è cambiato niente, vi aggiorno sperando che magari a qualcuno vengano altre idee:

    - ho provato a regolare i trimmer sia della lente che quelli sulla scheda del drive, non è cambiato nulla

    - ho eseguito il test di continuità sul cavo ribbon che va dal drive alla scheda madre, tutto ok

    - ho infine eseguito un recap dei condensatori della scheda del drive ma di nuovo non è cambiato niente, i "sintomi" sono sempre gli stessi descritti nel primo post

    Altri suggerimenti sono bene accetti [emoji846]

    Ps è possibile che anche le resistenze si gonfino? Perché se così fosse ne ho trovata una gonfia sulla scheda del drive, potrebbe essere un problema?

    Inviato dal mio Nokia 7 plus utilizzando Tapatalk
    Ultima modifica di Capriellllle; 26-01-2019, 15:36.

    Lascia un commento:


  • Capriellllle
    ha risposto
    Ciao Unshe, più precisamente essendo il drive l'ultimo pezzo da scambiare per identificare il componente guasto ho cambiato direttamente console alla fine dello swap degli altri pezzi che ho descritto nel 1° post (scheda audio /alimentazione, scheda madre e connettore mega drive - -> mega cd), più che altro per comodità visto che ha la placca di metallo dove passa il cavo flat che va dal cd drive alla scheda madre incollato alla base della console, quindi alla fine ho lasciato le due console ognuna con i loro componenti, fatta eccezione per la scheda madre in quanto quella con il drive buono aveva la batteria a terra e non avendo ancora trovato una ml2016 da sostituire ho fatto direttamente lo scambio della scheda madre

    Inviato dal mio Nokia 7 plus utilizzando Tapatalk

    Lascia un commento:


  • unshe
    ha risposto
    Ciao Caprielle,
    Hai cambiato l intero Drive con tanto di scheda?

    Lascia un commento:


  • Capriellllle
    ha risposto
    si, come ho detto ho fatto un recap (con condensatori nuovi) della scheda audio/alimentazione, pensando fosse quella, ma anche scambiandola con un'altra scheda il problema persisteva, come ho scritto sopra ho risolto solo scambiando i drive...
    Ultima modifica di Capriellllle; 19-04-2018, 19:31.

    Lascia un commento:


  • Oge
    ha risposto
    Hai usato componenti nuovi? Se cambi un componente prendendolo da un'altra console rischi di peggiorare solo il problema.

    Potrebbe non essere il lettore, ma qualcosa che non va sui transistor dell'audio. Quel gracchiare che senti è corrente di perdita sull'audio.

    Lascia un commento:


  • Capriellllle
    ha iniziato la discussione Sega Mega Cd non riproduce musica

    Sega Mega Cd non riproduce musica

    Come da titolo, pochi giorni fa è successo così dal nulla, ho solo spostato la console da una stanza all'altra, l'ho accesa e avviando Sol Feace ho sentito che la traccia musicale dell'intro emetteva suoni disturbati come quelli delle tv crt quando non prendono il segnale, si sentiva che "andava a ritmo", ma comunque sempre disturbato; stessa cosa con Sonic Cd e con un cd musicale, funzionano invece la musica dell'intro della console e quella del logo SEGA all'avvio dei giochi, inoltre funzionano anche i giochi in FMV con un'unica traccia dati+audio, come Cobra Command. Pensando inizialmente che fossero i condensatori della scheda audio/alimentazione ho provveduto ad un recap della stessa ma senza successo, i disturbi erano sempre lì, del resto anche i condensatori che ho cambiato erano in buono stato, nessuno gonfio o perdente liquido. Per fortuna avendo un secondo Mega Cd ho provveduto a scambiare un pezzo alla volta con l'altra console arrivando alla conclusione che il problema sia il lettore, non ho ancora eseguito il recap dei condensatori del lettore anche perché ho guardato la scheda e mi sembrano in buono stato, dove può essere il problema? Magari un trimmer? O la lente comincia ad andare?...
Sto operando...
X