Spegnimento XBOX Classic subito dopo accensione | Retrogaming Forum
Registrati!

User Tag List

Pagina 1 di 9 123 ... UltimaUltima
Risultati da 1 a 10 di 88
  1. #1

    Exclamation Spegnimento XBOX Classic subito dopo accensione

    Ciao a tutti, brutto periodino ultimamente...

    in attesa di scoperchiare lo SNES PAL della mia ragazza per l'altro problema di cui ho chiesto consiglio nel forum, la mia amata XBOX ha deciso di lasciarmi... o meglio, così sembra.

    E' la rev. 1.0, del 2002 - comprata usata di seconda mano (minimo), non chippata e sempre andata alla grande con softmod, XBMC, etc. - mi ha servito benone come media center e stazione di gioco/emulazione. Da pochi giorni non si accendeva più dal tasto ON-OFF, ma solo dal tasto EJECT o_o (il che mi ha riportato alla mente alcune modifiche *HARDWARE* per la selezione bios all'accensione... ma non poteva essere il mio caso ovviamente...) - da ieri, alla fine, oltre ad accendersi solo da quel tasto, dopo 1 secondo dall'avvio (neanche finisce il filmato di boot) si spegne - provato più volte, ma niente.

    L'ho smontata, cambiato pasta siliconica (che era secchissima ed inutile, ma cmq XBMC segnalava una temperatura di esercizio non preoccupante), provata la scheda madre alimentata al di fuori del case x vedere se c'erano falsi contatti, etc.

    NIENTE, sempre uguale. Niente puzza di fuso, l'alimentatore esterno di casa funziona benissimo con un'altra XBOX, e ad occhio non vedo componenti bruciati/fusi. Secondo me rimane un problema di gruppo alimentazione interno, aspetto di provare la mobo con la console di un mio amico, sempre rev. 1.0, per avere conferma... se dovesse andare male stò già tenendo d'occhio mobo 1.6 e scheda alimentazione nuovi dalla Germania, ma preferirei sistemare la mia se possibile! Voi che ne pensate, c'è qualche boxaro classic qui?

    My Tumblr // My Twitter
    "Senza cambiamenti, qualcosa si addormenta dentro di noi e raramente si sveglia. Il dormiente deve svegliarsi..."

  2. #2
    L'avatar di unshe

    In RH da...
    Oct 2012
    Località
    Messina/Torino
    Messaggi
    2,952
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    è l inevitabile destino di tutte le xbox.
    Spero che tua sia fortunato e sia solo un problema d alimentazione. ma ...
    Non ricordo bene in che punto (trattasi di rimozione del trauma) ma dovrebbe esserci un condensatore da 2,5V 1F con scritto aerogel.
    Serve per fornire un po di elettricità anche dopo che spegni la console e prevenire la corruzione dei dati sull harddisk in fase di spegnimento.
    Dentro quel condensatore c'è il demonio, quando fuoriesce arriva, alla lunga, a fare un buco sulla scheda.
    Un paio di macchine che avevano il tuo problema le ho sistemate rimuovendo quel condensatore, in altre, rimuovendolo non si sono accese più.
    In assoluto l xbox è la macchina che più mi ha fatto dannare in assoluto.

  3. #3
    Mi sai dire di preciso in che punto rimane questo condensatore? Si parla della scheda madre o del gruppo alimentazione accanto alla scheda stessa? Questo problema è solo delle 1.0 o è comune a tutte le revisioni?

    My Tumblr // My Twitter
    "Senza cambiamenti, qualcosa si addormenta dentro di noi e raramente si sveglia. Il dormiente deve svegliarsi..."

  4. #4
    L'avatar di unshe

    In RH da...
    Oct 2012
    Località
    Messina/Torino
    Messaggi
    2,952
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    scheda madre e mi sa su tutte le versioni.
    guardo qualche foto e vedo se lo riconosco...

  5. #5
    L'avatar di unshe

    In RH da...
    Oct 2012
    Località
    Messina/Torino
    Messaggi
    2,952
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    se scrivi xbox aerogel su google immagini capisci dove si trova

  6. #6
    img0293uf6.jpg

    Allora, credo di aver trovato il colpevole... la mia ragazza mi aveva fatto notare questo componente piegato pericolosamente, ma credevo fosse normale... appena l'ho sfiorato un suo piedino di due si è sfilato dal 'corpo' o_O

    Credo sia difettoso, o che comunque con la vecchiaia e con l'uso si sia 'sfatto'... SPERO sia questo, domani vado dal rivenditore di componentistica elettronica qui vicino e vedo di sostituirlo... la foto sopra è dello stesso componente trovato sulla rete, a quanto pare colpevole di mille funerali. Comunque, al di sotto della scheda madre come anche nella parte superiore, non c'è nessun segno di perdite liquido o bruciature...

    My Tumblr // My Twitter
    "Senza cambiamenti, qualcosa si addormenta dentro di noi e raramente si sveglia. Il dormiente deve svegliarsi..."

  7. #7
    L'avatar di unshe

    In RH da...
    Oct 2012
    Località
    Messina/Torino
    Messaggi
    2,952
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    che valori ha il colpevole?

  8. #8
    Citazione Originariamente Scritto da unshe Visualizza Messaggio
    che valori ha il colpevole?
    Ti riporto letteralmente quello che vedo scritto su di esso:

    1F 2.5v
    PowerStor Aerogel
    1353A2
    Series B

    Ecco la scheda:

    http://www.digikey.it/product-detail...776-ND/1026744

    EDIT: Ho letto che potrei lasciare lo spazio vuoto al posto del condensatore:

    http://www.badcaps.net/forum/showthread.php?t=8879

    Le vecchie schede madri come la mia bootano ugualmente, le rev. 1.6 NO... a quanto pare il componente è un pò come la batteria da scheda madre PC, serve a dare un minimo di tensione per mantenere l'orologio interno... peccato che conusmi troppo ugualmente, accorciandone molto la vita. Proverò e vedremo... EDIT: PROVATO ---> STESSO PROBLEMA UGUALE - a questo punto aspetto di provare con altra scheda alimentazione...
    Ultima modifica di Liqu1d82; 24-02-2013 alle 14:06

    My Tumblr // My Twitter
    "Senza cambiamenti, qualcosa si addormenta dentro di noi e raramente si sveglia. Il dormiente deve svegliarsi..."

  9. #9
    L'avatar di unshe

    In RH da...
    Oct 2012
    Località
    Messina/Torino
    Messaggi
    2,952
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    si è il demonio che ti dicevo....
    scusa l insistenza ma controlla bene che non abbia lasciato residui. non è un normale condensatore eletrolitico, quello che c'è dentro è molto più corrosivo. in particolare dai un occhiata ai componenti che ci stanno intorno.

    aspettiamo di vedere come va con un altra alimentazione. Se non funge metto mani a un xbox che ho lasciato tempo addietro nel tuo identico stato e vediamo di fare un lavoro a 4 mani, se ti va.
    E' ora di superare questo trauma...

  10. #10
    Citazione Originariamente Scritto da unshe Visualizza Messaggio
    si è il demonio che ti dicevo....
    scusa l insistenza ma controlla bene che non abbia lasciato residui. non è un normale condensatore eletrolitico, quello che c'è dentro è molto più corrosivo. in particolare dai un occhiata ai componenti che ci stanno intorno.

    aspettiamo di vedere come va con un altra alimentazione. Se non funge metto mani a un xbox che ho lasciato tempo addietro nel tuo identico stato e vediamo di fare un lavoro a 4 mani, se ti va.
    E' ora di superare questo trauma...
    Oddio ma sei gentilissimo, magari! Io vorrei fare il possibile per salvare questa, se esiste anche solo una piccola possibilità... tanto nel mondo del retrogaming non è una novità il 'restauro' e la 'rianimazione'

    Dai speriamo, non appena torna quel mio amico facciamo una prova con la sua console e scheda madre volante attaccata al suo circuito di alimentazione... intanto faccio una foto alla zona colpita, così magari ti rendi conto meglio dello stato anche da te.

    My Tumblr // My Twitter
    "Senza cambiamenti, qualcosa si addormenta dentro di noi e raramente si sveglia. Il dormiente deve svegliarsi..."

 

 

Discussioni Simili

  1. Notebook e tasto accensione esterno: mini tutorial
    Di matteo90 nel forum Hardware & dintorni
    Risposte: 2
    Ultimo Messaggio: 06-02-2017, 00:40
  2. Risposte: 8
    Ultimo Messaggio: 09-03-2011, 16:22
  3. Problema accensione SNES
    Di karne nel forum Hardware & dintorni
    Risposte: 8
    Ultimo Messaggio: 17-02-2011, 23:19
  4. Accensione Commodore 16
    Di Guybrush nel forum Hardware & dintorni
    Risposte: 9
    Ultimo Messaggio: 22-01-2011, 18:16
  5. Accensione Commodore 16
    Di Guybrush nel forum Passione Commodore
    Risposte: 7
    Ultimo Messaggio: 21-01-2011, 19:04

Visitors found this page by searching for:

xbox one si accende e si spegne subito

c7g10 xbox

xbox classic problema condensatore saltato

xbox classic non si accende

alimentatore xbox primo modello

xbox one si accende dopo poco si spegnexbox tasto accensionela mia vecchia xbox non si accende assistenza xbox classic modificataxbox 1 non si accendexbox one accenxbox si accende con tasto ejectcondensatore xbox classicproblema vecchia xbox non si accendevecchia xbox non si accendeproblemi xbox primo modelloaccendere xbox 1 genxbox classic si spegneproblemi alimentatore xbox primo modellospegnimento xbox vecchiaxbox 2002 non si spengespegnere xbox modificatatasto eject xbox me la spegnecome accendere la xbox chippataxbox primo modello si spegne
SEO Blog

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •