Mega Drive II: nessun segno di vita | Retrogaming Forum - Pagina 2
Registrati!

User Tag List

Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 15 di 15
  1. #11
    L'avatar di unshe

    In RH da...
    Oct 2012
    Località
    Messina/Torino
    Messaggi
    2,977
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    9v, 10v, 12v non cambia nulla... La console lavora a 5V e abbassa a tale valore qualsiasi tensione ci mettiamo in ingresso.
    Sarebbe più importante verificare che eroghi sufficiente Ampere, ma considerando il consumo del MD2 non dovrebbe essere un problema,
    Magari la polarità del connettore dell alimentatore è invertita rispetto a quella che la macchina si aspetta?
    Verifica questo punto, se è corretta allora ti servirà un tester per controllare le tensioni al regolatore di tensione 7805

  2. #12
    ..A dimostrazione che c'è sempre da imparare!

  3. #13
    Probabilmente si tratta di un oggetto di qualità bassissima, con tensioni fluttuanti e ripple molto alto. Se non ha ancora causato danni alla consolle, con qualcosa di adeguato risolveresti..

  4. #14
    Amministratore L'avatar di AlextheLioNet

    In RH da...
    Jan 2008
    Località
    Pisa
    Messaggi
    21,050
    Inserzioni Blog
    71
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Io ad esempio mi sono procurato un paio di anni fa una "ruota di scorta", da usare solo nel caso il mio pluriventicinquennale alimentatore originale tirasse le cuoia

    Ovviamente l'ho provato sul mio MD Jap e funziona



    https://www.itsmart.gr/product_info....ducts_id=11570
    Ultima modifica di AlextheLioNet; 19-04-2017 alle 00:09
    Alessio "AlextheLioNet" Bianchi
    __________________________________________________ _______________________________________

    "The game will never be over. Because we're keeping the dream alive." (Freiheit, "Keeping the Dream Alive")

  5. #15
    Grazie a tutti per i consigli! Alla fine era proprio la console ad essere "andata"...ho rimediato a un prezzo onesto un altro Mega Drive con alimentatore funzionante, e provandolo sul mio non funzionava lo stesso.
    Poco male, terrò quello più anziano come ricordo!

 

 

Discussioni Simili

  1. Risposte: 4
    Ultimo Messaggio: 12-12-2019, 10:19
  2. Risposte: 3
    Ultimo Messaggio: 08-02-2017, 23:23
  3. Risposte: 6
    Ultimo Messaggio: 25-04-2016, 14:49
  4. Help: Super Famicom Jap e Tv Ita....nessun segno di vita...
    Di Itachi Uchiha nel forum Super Nintendo Corner
    Risposte: 29
    Ultimo Messaggio: 18-03-2015, 19:42
  5. Risposte: 12
    Ultimo Messaggio: 15-03-2013, 00:52

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •