Problema video Seleco Ping o Tronic | Retrogaming Forum
Registrati!

User Tag List

Risultati da 1 a 2 di 2
  1. #1

    Problema video Seleco Ping o Tronic

    Ciao a tutti,
    Pochi giorni fa ho trovato ad un mercatino il Seleco in oggetto ad un prezzo ridicolo, consapevole del fatto che se non funzionasse l'avrei tenuto così com'è viste le condizioni estetiche. Ho provato ad attaccarlo ad un tv lcd: facendo la ricerca automatica non trovava nessun segnale, mentre in quella manuale, su un determinato programma, si intravedevano (in mezzo alla nebbia) le linee del gioco e si muovevano con il controller, ma non agganciava il segnale. Ho provato a pulirlo con il pulisci contatti spray e a rifare alcune saldature e adesso la tv vede un segnale, ma lo schermo resta nero. Pensate sia qualcosa di recuperabile? Oppure mi arrendo?

  2. #2
    Aggiornamento, questo è rotto....

    Inviato dal mio CLT-L09 utilizzando Tapatalk

 

 

Discussioni Simili

  1. Informazione Play o Tronic / Gun o Tronic
    Di RZZ nel forum Hardware & dintorni
    Risposte: 0
    Ultimo Messaggio: 16-04-2018, 17:52
  2. VCS: CGE Adventures e Ping, due nuovi giochi
    Di Philsan nel forum Atari Legend
    Risposte: 1
    Ultimo Messaggio: 03-05-2013, 09:14
  3. sintonizzazione canale per play-o-tronic/master system2
    Di Benzo88 nel forum Hardware & dintorni
    Risposte: 7
    Ultimo Messaggio: 26-09-2012, 22:21
  4. Anime ping pong
    Di For_Great_Justice nel forum Cose di vita quotidiana
    Risposte: 3
    Ultimo Messaggio: 08-03-2012, 23:14
  5. Problema video
    Di Guybrush nel forum Master System Forever
    Risposte: 1
    Ultimo Messaggio: 20-01-2011, 21:11

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •