Mac's ARCADE | Retrogaming Forum - Pagina 9
Registrati!

User Tag List

Pagina 9 di 9 PrimaPrima ... 789
Risultati da 81 a 84 di 84

Discussione: Mac's ARCADE

  1. #81
    Ho testato il transistor NPN siglato KSC 1008-Y e risulta guasto. Posso procedere alla sostituzione con uno di quelli che indichi (2N1711 o 2N1613)?

    Il diodo in vetro nei paraggi invece ha la sigla Y071...a quali sigle posso far riferimento per la sostituzione?

    Grazie infinite per il supporto

  2. #82
    Citazione Originariamente Scritto da biasini Visualizza Messaggio
    Posso procedere alla sostituzione con uno di quelli che indichi (2N1711 o 2N1613)?
    direi di si

    Citazione Originariamente Scritto da biasini Visualizza Messaggio
    Il diodo in vetro nei paraggi invece ha la sigla Y071...a quali sigle posso far riferimento per la sostituzione?
    la sigla sembra non essere completa; se fosse un WY071, allora è un zener da 7,5volt e 1watt.
    Tuttavia 7,5v sul Texas mi sembrano eccessivi (da 6.0 a 7.0); in via più cautelativa , personalmente , ne metterei uno da 6,8v 0,5watt , o 1watt è uguale. In questo specifico caso, la sigla non ti serve poi a molto, chiedi uno zener con le caratteristiche come sopra (ma se propio non puoi farne a meno delle sigle, prendi ad esempio un BZX79C6V8 oppure un BZX85C6V8 , cambia solo il wattaggio)


    Edit: Mac , scusa per aver sporcato il tuo 3d ! Magari questi ultimi post possono essere spostati nella sez. hardware.
    Ultima modifica di Kamelion; 29-08-2016 alle 16:32

  3. #83
    Appena ho tutto (compreso il tempo) sostituisco i componenti indicati e i condensatori lì intorno.

    A questo punto, sia per non sporcare lo spazio riservato alla collezione del buon Mac, che per una migliore visibilità della discussione, chiederei a qualche admin/mod di scorporare gentilmente il thread, come indicato anche da kamelion.

    Grazie a tutti

  4. #84
    Vedo che il thread non è stato ancora separato, per cui proseguo intanto qui.
    Gli aggiornamenti sono i seguenti:

    Inserita resistenza da 150ohm
    Sostituito il transistor
    Sostituito il diodo
    Sostituiti 3 condensatori nelle vicinanze.

    In merito ai condensatori cambiati...i due principali da 470uf 25v erano stati sostituiti precedentemente, ma inseriti entrambi al contrario!
    Durante la sostituzione infatti, il primo in ingresso fra i due si è surriscaldato e gonfiato immediatamente dopo aver fornito corrente alla console...pensavo di aver invertito io la polarità, invece ricontrollando e facendo nuovamente gonfiare un ulteriore elettrolitico nuovo, mi sono accorto dell'inghippo.
    A questo punto mi chiedo quali altri "sadici" o distratti esperimenti siano stati fatti su questa povera console.
    Fatto sta che sistemato il tutto, ora mi ritrovo con una tensione di circa 2,6v sul TMS1965nl, direi meno della metà di quella utile ad un corretto funzionamento.
    Sono quindi nuovamente "al palo"...
    Mac tu hai invece qualche novità per la tua? Permettimi la domanda: i due condensatori azzurri che valori hanno esattamente? Non vorrei che a questo punto fossero stati anche sostituiti a casaccio, oltre che invertiti.
    Grazie, Simone

    Inviato dal mio X16 utilizzando Tapatalk
    Ultima modifica di biasini; 05-09-2016 alle 10:31

 

 

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •