Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
Sega Master System 2 + RGB mod / composite mod = FAIL

Sega Master System 2 + RGB mod / composite mod = FAIL

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Sega Master System 2 + RGB mod / composite mod = FAIL

    Ciao a tutti ragazzi... spero che qualcuno di voi riesca ad aiutarmi, perchè davvero non so più cosa fare per poter "riesumare" il sega master system 2...

    mi sono documentato molto sulla modifica RGB (su scart) o Composite da dover fare...ma non riesco a farla funzionare...e non capisco perchè accidenti...

    premetto che non sono un esperto di saldatura però mi sembra di aver fatto tutto correttamente... non sento ne il suono ne vedo il video con la mod RGB...

    con la mod composite invece: a 60 hz vedo in bianco e nero e sento il suono, a 50 hz non vedo niente e sento il suono...

    ho creato un album con alcune foto... per comodità ho usato i punti sotto il chip grafico e non i piedini dello stesso : http://imgur.com/a/qnZfu#0


    insomma...fallimento completo

    qualcuno di voi riesce a darmi una mano e a farmi capire cosa e dove sbaglio?


    grazie mille a tutti per l'aiuto!!!

  • #2
    sulla scart:
    Sposta il filo bianco sul pin 19 e il nero sul 17. Se funziona sposterai anche la audio da 2 e 6 a 1 e 3

    Commenta


    • #3
      Originariamente inviato da unshe Visualizza il messaggio
      sulla scart:
      Sposta il filo bianco sul pin 19 e il nero sul 17. Se funziona sposterai anche la audio da 2 e 6 a 1 e 3
      stasera provo e vedo che succede! per il momento grazie mille!!!


      sul composite invece non hai nessuna dritta?

      Commenta


      • #4
        se a 50hz non si vede nulla è possibile che ci sia qualcosa sbagliata nella mod 50/60hz

        Commenta


        • #5
          Wow! Seguendo i tuoi consigli ora la RGB mod funziona! E lo seitch 50/60 hz cambia correttamente frequenza / risoluzione... Unico piccolo problema è che l'audio ronza...probabilmente manca la massa... Unshe hai una potentissima dritta per risolvere anche questo piccolo problema???

          Lato Composite non so davvero quale possa essere il problema: la risoluzione+frequenza pal viene rilevata correttamente, ma lo schermo rimane nero, se switcho su ntsc risoluzione+frequenza correttamente rilevata e lo schermo diventa in bianco/nero...

          Grazie ancora per l'aiuto

          Commenta


          • #6
            hai spostato anche l audio dai pin 2 e 6 a 1 e 3?

            Per il ronzio... anche se credo tu abbia già letto... http://www.retrogaminghistory.com/sh...l=1#post112698

            Che a 60hz l immagine sia in bianco è normale,per lo schermo nero a 50hz non so che dirti, ricontrolla la mod..

            Commenta


            • #7
              Unshe, sei mitico...

              spostanto anche il CSYNC-out, sono riuscito a risolvere molti problemi...in verità il ronzio nell'audio persisteva anche dopo aver portato "tanta" massa alla scart...

              situazione risolta cambiando cavo scart (non mi spiego ancora perchè)...ma ora finalmente non c'è più nessun ronzio...





              vorrei solo fare un'altra domanda...

              mi sembra, vedendo Alex Kidd che ci sia un effetto strano soprattutto sul bianco e sul blu (non sono sicuro sia l'effetto jailbar) praticamente ogni X colonne ce n'è una di una tonalità un po più scura... c'è modo per azzerarlo/limitarlo ulteriormente???


              domanda 2... visto che è una guerra continua con la TV... potrei a vostro avviso utilizzare l'rgb sulla VGA? da quanto capisco io si:


              Identificazione dei pin[2]
              Pin Funzione
              1 Rosso (video)
              2 Verde (video)
              3 Blu (video)
              4 Monitor-ID Bit 2
              5 Massa
              6 Rosso (massa)
              7 Verde (massa)
              8 Blu (massa)
              9 [chiave][3]
              10 Sincronismo (massa)
              11 Monitor-ID Bit 1
              12 Monitor-ID Bit 0
              13 Sincronismo Orizzontale
              14 Sincronismo Verticale
              15 [Non connesso][4]

              mi sembra di capire che potrei usare i pin 1/2/3/ /6/7/8

              ma non saprei quale sincronismo usare...

              meglio lasciar perdere?
              Ultima modifica di spn; 20-02-2014, 11:12. Motivo: aggiunta immagini

              Commenta


              • #8
                Originariamente inviato da spn Visualizza il messaggio

                mi sembra, vedendo Alex Kidd che ci sia un effetto strano soprattutto sul bianco e sul blu (non sono sicuro sia l'effetto jailbar) praticamente ogni X colonne ce n'è una di una tonalità un po più scura... c'è modo per azzerarlo/limitarlo ulteriormente???


                domanda 2... visto che è una guerra continua con la TV... potrei a vostro avviso utilizzare l'rgb sulla VGA?
                La tua TV è Samsung?

                RGB to VGA.... onestamente mai fatto ne sono informato, cerca su google e magari apri un topic apposito. Se ti sta bene comprare un upscaler allora la cosa si semplifica..

                Commenta


                • #9
                  si la mia tv è samsung...

                  comprare un upscaler... eh diciamo fuori budget

                  ora mi informo un po

                  Commenta


                  • #10
                    purtroppo sul samsung quel tipo di pattern a schermo è un problema ben noto con megadrive e master system, forse sostituendo l encoder video si risolve, ma onn ho mai provato.

                    Commenta


                    • #11
                      sostituendo l'encoder intendi sostituendo proprio il chip sony sulla mainboard???

                      abbastanza invasivo direi

                      Commenta


                      • #12
                        si..

                        Commenta


                        • #13
                          provo a verificare se è possibile avere il segnale anche su una vga...
                          googlando un po c'è molta entropia... proverò con il metodo più semplice e vediamo se combino qualche danno...

                          Commenta

                          Sto operando...
                          X