Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
ps1, problema video a righe

ps1, problema video a righe

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • ps1, problema video a righe

    salve, ho una ps1 scph9002. moddata con chip.
    alcuni cd di backup non partono, si ferma alla schermata PS... altri partono ma ogni tanto si bloccano o sono lenti.
    oltre questo problema, tutti i cd di backup si vedono con righe verticali, quasi fosse bianco/nero. per riproistinare la qualità video devo staccare e riattaccare velocemente il cavo video. facendo cosi, spesso i colori ritornano normali.

    ho pulito la lente con pulivetro, smontato la ps, rifatto saldature del chip mod, ma anche della presa video.
    ho anche provato con cavo video component, e con cavo video presascart nuovo..... fa lo stesso difetto.
    la schermata di avvio "soni" e "PS" si vedono sempre perfettamente.... si comincia a vedere male quando parte il gioco. staccando e riattaccando velocemente lo spinotto è come se si resettasse qualcosa e ricomincia a vedersi bene.
    dopo che riesco a farlo vedere bene, se premo reset e il gioco riparte, si vede male nuovamente, come se avesse bisogno di scollegare e ricollegare obbligatoriamente il cavo video..
    per questo non credo sia problema di out video.

    io penso sia problema di gruppo ottico arrivato a fine vita.. che fa vedere male i giochi e in alcuni casi li blocca.
    (non sono in grado di provare con cd oroginali)

    nel caso volessi cambiare gruppo ottico, sul web ne trovo a circa 12euro. dalla cina ovviamente.

    secondo voi funzionano o sono inutili?

    grazie a chiunque risponda.

    saluti



  • #2
    Ciao Vito,
    non è facile individuare il problema, ma andrei per step
    - prima di tutto devi provare un titolo orginale, perchè solo così potrai capire se effettivamente è un problema di cavo, modchip o altro
    -che il gruppo ottico non sia messo benissimo ci sta: la modchip sicuramente non lo ha aiutato. Purtroppo non ho esperieze di questi gruppi ottici Cinesi, ma per 12 uero si potrebbe anche provare
    -che cavo usi? rgb o cavo scart composito
    -i giochi che hai provato sono PAL o hai provato solo roba NTSC/JAP?
    Web Designer Freelance
    Chiocciola Web

    "Voglio giocare di giorno, giocare di notte, vivere giocando, morire giocando, e giocarmi l'anima dopo la camicia!"

    Commenta


    • #3
      grazie della risposta.

      purtroppo niente giochi originali per ora.
      ho provato con due cavi: una presa scart (nuova di zecca) e un cavo component(con i cavetti rgb singoli da mettere sulla tv).

      test solo con giochi pal.

      ho smontato il gruppo ottico, ho notato che il motorino per spostare la lente era bloccato si muoveva male, anche mettendo svitol non ho risolto.

      ho quindi acquistato la il modulo ottico da 12euro, che mi arriva fra un mese... corona virus permettendo.

      vi tengo aggiornati.

      Commenta

      Sto operando...
      X