Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
Spegnimento XBOX Classic subito dopo accensione

Spegnimento XBOX Classic subito dopo accensione

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • #46
    Originariamente inviato da SnakeGR Visualizza il messaggio
    Accende si accende per qualche secondo. la ventola parte,il led si accende passano 2 secondi e si spegne, come se andasse in protezione.
    È per quello che deduco che sia solo il condensatore poi magari sbaglio, ma è la prima cosa che ci è venuta in mente
    Aveva il modchip questa scheda?

    Commenta


    • #47
      Originariamente inviato da unshe Visualizza il messaggio
      Aveva il modchip questa scheda?
      interessante domanda
      non ci avevo pensato
      CHI SEMINA PRUNI ... UN CAMMINI POI SCARSO
      ---------------------------------------------------------------------------------------------------------------------------------------------------------
      IL più grande regalo che posso fare a qualcuno e dedicare il mio TEMPO !
      Perché quando si regala il nostro tempo a qualcuno si regala un PEZZO della NOSTRA vita che NON tornerà MAI PIU' INDIETRO
      ---------------------------------------------------------------------------------------------------------------------------------------------------------
      10th Mountain Division in COD
      MEDAGLIERE premi QUI
      ---------------------------------------------------------------------------------------------------------------------------------------------------------
      la classe non è brodo di papere. (Bostick )

      biscotti Ban Turchese per tutti!!!!!! ( alex)

      Lo so, ma meglio una persona con tante idee che una senza ( musashi )

      se tu non sai una mazza sui lasergams...
      io non ho mai visto un mega drive e penso che sia un enorme volante della momo ( Alex)

      ciao fratelli di "croce direzionale" ( alelamore )

      io aggiungerei una tumbler di bushmills ed un paio di amaretti ... bah ! ( Bostick )

      Commenta


      • #48
        Originariamente inviato da unshe Visualizza il messaggio
        Aveva il modchip questa scheda?
        Assolutamente NO! Completamente linda... l'avevo softmoddata.

        My Tumblr // My Twitter
        "Senza cambiamenti, qualcosa si addormenta dentro di noi e raramente si sveglia. Il dormiente deve svegliarsi..."

        Commenta


        • #49
          Il led rimane verde?

          Commenta


          • #50
            Originariamente inviato da unshe Visualizza il messaggio
            Il led rimane verde?
            Dunque, ecco cosa accade di preciso, come già scritto:

            - la XBOX si accende solo ed ESCLUSIVAMENTE dal pulsantone di eject... (gradualmente il pulsante di power ON/OFF ha funzionato sempre meno, ed ora x nulla, apparentemente senza motivo)

            - la console boota x qualche secondo, ma non termina il filmato di 'intro' o neanche ci arriva, perchè si spegne. Si spegne anche il LED, che fino a quel momento era verde, come normalmente dovrebbe essere!

            Vorrei proprio sapere che diavolo è successo... almeno avere la quasi sicurezza che dipenda da quel famoso componente...

            My Tumblr // My Twitter
            "Senza cambiamenti, qualcosa si addormenta dentro di noi e raramente si sveglia. Il dormiente deve svegliarsi..."

            Commenta


            • #51
              Ho testato le mie e ne ho trovata una che si accende solo col tasto eject e un altra che si accene da sola appena collego la tv, nonche ogni tanto si accende per i fatti suoi. Sta notte controllo la prima e t faccio sapere se trovo qualcosa

              Commenta


              • #52
                Originariamente inviato da unshe Visualizza il messaggio
                Ho testato le mie e ne ho trovata una che si accende solo col tasto eject e un altra che si accene da sola appena collego la tv, nonche ogni tanto si accende per i fatti suoi. Sta notte controllo la prima e t faccio sapere se trovo qualcosa
                Sei molto gentile, grazie! Aspetto nuove

                My Tumblr // My Twitter
                "Senza cambiamenti, qualcosa si addormenta dentro di noi e raramente si sveglia. Il dormiente deve svegliarsi..."

                Commenta


                • #53
                  Liquid, sotto il cap col demonio, nella mia 1.0 c'è la sigla di un condensatore SMD: C7G6.
                  Per via della corrosione generale non capisco se c'era o non c'è mai stato.
                  Nella tua C'è?

                  Commenta


                  • #54
                    Originariamente inviato da unshe Visualizza il messaggio
                    Liquid, sotto il cap col demonio, nella mia 1.0 c'è la sigla di un condensatore SMD: C7G6.
                    Per via della corrosione generale non capisco se c'era o non c'è mai stato.
                    Nella tua C'è?


                    Ho la scheda madre qui sulla scrivania, si: la scritta C7G6 è vicino al limite della scheda, al di sotto del Demonio. Però, la sigla SUBITO al di sotto del componente Aerogel è C7G10 no?

                    My Tumblr // My Twitter
                    "Senza cambiamenti, qualcosa si addormenta dentro di noi e raramente si sveglia. Il dormiente deve svegliarsi..."

                    Commenta


                    • #55
                      C7G10 è direttamente collegato all aerogel, o meglio resta vuoto. Forse prevedevano un sostituto che non hanno mai messo.

                      Da quanto vedo dalla foto mi manca il condensatore C7G6, quello piccolissimo.
                      Non so da quanto è... ne metto uno a minkia.


                      Hai mai provato a avviare l'alimentatore manualmente e vedere se la console va?

                      Commenta


                      • #56
                        Originariamente inviato da unshe Visualizza il messaggio
                        C7G10 è direttamente collegato all aerogel, o meglio resta vuoto. Forse prevedevano un sostituto che non hanno mai messo.

                        Da quanto vedo dalla foto mi manca il condensatore C7G6, quello piccolissimo.
                        Non so da quanto è... ne metto uno a minkia.


                        Hai mai provato a avviare l'alimentatore manualmente e vedere se la console va?
                        Francamente no, ho provato ad alimentare questa scheda con il gruppo alimentazione interno di un'altra XBOX uguale ed il risultato non cambia...

                        My Tumblr // My Twitter
                        "Senza cambiamenti, qualcosa si addormenta dentro di noi e raramente si sveglia. Il dormiente deve svegliarsi..."

                        Commenta


                        • #57
                          forse è meglio non provarci, si potrebbe bruciare l alimentatore,
                          non di meno io l'avrei già fatto

                          rinnovo un po di saldature ossidate, a dopo

                          Commenta


                          • #58
                            cazzo !
                            ha funzionato....

                            Ho messo un condensatore da 0,1micro in C7G6 e la non console non si avvia più
                            anzi si accende e sopratutto si spegne (cosa che prima non faceva) dal tasto power

                            Commenta


                            • #59
                              Fai una cosa, dai una bella pulita e passati il tempo a risvegliare le saldature ossidate in "zona aerogel".

                              Commenta


                              • #60
                                Originariamente inviato da unshe Visualizza il messaggio
                                cazzo !
                                ha funzionato....

                                Ho messo un condensatore da 0,1micro in C7G6 e la non console non si avvia più
                                anzi si accende e sopratutto si spegne (cosa che prima non faceva) dal tasto power

                                Fai una cosa, dai una bella pulita e passati il tempo a risvegliare le saldature ossidate in "zona aerogel".
                                o_O HAI RISOLTO?

                                Quindi il problema è quel minuscolo componente che vedi anche nella mia foto? Non so come era il tuo... ma il mio è bello 'coperto' di sporcizia ed ossido. Cosa mi consigli di fare per 'dargli aria'? Devo usare un prodotto in particolare?

                                EDIT: oggi pensavo - se nella mia 'nuova' XBOX il condensatore - batteria è andato, e lo si capisce dal fatto che ad ogni avvio mi chiede di settare orologio di sistema e data, allora suppongo che almeno questa rev. booti anche senza! Perchè se non fa il suo 'mestiere' questo condensatore, in teoria è come se non ci fosse... credo che lo leverò e farò questa prova, non appena possibile. Per il discorso ora / data da settare, pensateci: io in ogni caso eseguirò la procedura soft-mod, ed installerò il mio amato XBMC. Tramite questo setto l'opzione time-sync con un server via Internet et voilà... ad ogni avvio XBMC sincronizza l'orario di sistema via Internet (e cmq non è che mi sembri vitale come cosa...) - discorso a parte vale il dubbio di Unshe sul'uso del condensatore anche come 'supporto' alla chiusura safe del disco rigido in fase di spegnimento console... ma è da accertare questo però...
                                Ultima modifica di Liqu1d82; 12-03-2013, 17:10.

                                My Tumblr // My Twitter
                                "Senza cambiamenti, qualcosa si addormenta dentro di noi e raramente si sveglia. Il dormiente deve svegliarsi..."

                                Commenta

                                Sto operando...
                                X