Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
Game gear si spegne da solo

Game gear si spegne da solo

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Game gear si spegne da solo

    Salve dopo anni sono tornato sul forum ,il mio amato game gear già sistemato tempo dal grande Igor ,oggi mi ha abbandonato quando cerco di accenderlo si spegne all'istante .qualcuno sa se si pup riparare?premetto che Igor mi sostituì a suo tempo i condensatori. Grazie
    sigpic

  • #2
    Tutti sostituiti? Anche quello di alimentazione? Mi sembra che sia quello grosso da 860 uF, controlla dentro...

    Inviato dal mio Nokia 7 plus utilizzando Tapatalk
    Cerco il gioco in immagine, Jazz Jackrabbit 2 The Christmas Chronicles, boxato e completo, so che è raro e pago bene (almeno ci provo ;-) ), fate offerte in PM che poi valuterò, grazie.
    sigpic

    Commenta


    • #3
      Ok domani controllo e vi faccio sapere,non ricordo quali furono sostituiti penso quelli per il video è l'audio.
      sigpic

      Commenta


      • #4
        Come faccio a capire se è rotto?
        sigpic

        Commenta


        • #5
          Penso anche io siano quelli, di solito si cambiano quelli lì per ripristinare audio e video, comunque per capire se il condensatore è guasto controlla se ha perso liquido o se è gonfio

          Inviato dal mio Nokia 7 plus utilizzando Tapatalk
          Cerco il gioco in immagine, Jazz Jackrabbit 2 The Christmas Chronicles, boxato e completo, so che è raro e pago bene (almeno ci provo ;-) ), fate offerte in PM che poi valuterò, grazie.
          sigpic

          Commenta


          • #6
            Allora,non ho ancora aperto il game gear ma rimuovendo il vano batterie mi sono accorto di aver lasciato una batteria all'interno, è questa a perso del liquido proprio dal lato dove va inserito l'alimentatore. Come potrei fare per ripulirlo?sempre se sia questo il problema. 😡
            sigpic

            Commenta


            • #7
              Il condensatore che mi ha indicato sembra integro ,ho dato una pulita generale con un pulisci contatti a secco ma niente mi da sempre lo stesso difetto.......Ma.
              sigpic

              Commenta


              • #8
                Ne ho uno che ha lo stesso problema. Magari è qualche pista interrotta o qualche saldatura dei nuovi condensatori staccata

                Commenta


                • #9
                  Quando premo sul lato destro dello schermo parte��
                  sigpic

                  Commenta


                  • #10
                    Ciao, molto probabilmente sarà saltata qualche pista di un condensatore. Perchè è anomalo che se premi parte!

                    Commenta

                    Sto operando...
                    X