Benvenuto!

RH è il posto ideale per ogni retrogiocatore che si rispetti. Se vuoi farne parte e poter commentare gli articoli o partecipare alle discussioni del forum, registrati.

Registrati

annuncio

Comprimi
Ancora nessun annuncio.
Mac's ARCADE

Mac's ARCADE

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • #76
    Mac, se la resistenza bruciata è quella (che collega la base al collettore del transistor) , allora i 150 ohm possono andare bene anche per i 9v del Gamatic;

    Commenta


    • #77
      Originariamente inviato da MacDLSA Visualizza il messaggio
      (e se la trovo da 2W è anche meglio...)
      Secondo me non ti conviene metterla così alta, lasciala da 1/4 di watt. Dovesse esserci altro che non va, rischi di bruciare componenti più delicati prima che si frigga la resistenza da 2 watt.

      Commenta


      • #78
        Ciao Mirko !

        Sì, tranquillo... ci avevo già pensato .
        Comunque non ce l'ho, nemeno da 1/4 o 1/2... quindi aspetto almeno Lunedì 5 Sett. quando ritornerò (FORSE...) al lavoro e riuscirò ad andare al negozio di elettronica...
        Marco"MacDLSA"Marabelli

        RetrogamingHistory Staff
        Daphne Team www[dot]daphne-emu[dot]com
        IRC[dot]yossman[dot]net, channels #Daphne, #Lasergames

        Commenta


        • #79
          Piccolo aggiornamento: ho sostituito la fatidica resistenza sconosciuta, con una da 180 ohm 1/4 di watt.
          Risultato: alimentando la console con 9 Volt, al TMS1965 arrivano appena 0,7 V sul pin 4 del VCC, mentre seguendo lo schema dell'integrato in questione, il suo funzionamento dovrebbe essere fra 6-7 V.
          Controllerò il transistor lì accanto...altre idee?
          Ultima modifica di biasini; 29-08-2016, 13:21.

          Commenta


          • #80
            E' difficile che quella resistenza bruci , senza che qualche altro componente abbia presentato problemi prima (la resistenza bruciata non è la causa ma l'effetto).
            Per fare un bel lavoro, conviene sostituire anche il transistor (npn tipo 2N1711 o 2N1613 o equivalente), diodo zener (6,8 volt - 0,4 watt) , e non si farebbe male a sostituire anche i condensatori elettrolitici.

            Commenta


            • #81
              Ho testato il transistor NPN siglato KSC 1008-Y e risulta guasto. Posso procedere alla sostituzione con uno di quelli che indichi (2N1711 o 2N1613)?

              Il diodo in vetro nei paraggi invece ha la sigla Y071...a quali sigle posso far riferimento per la sostituzione?

              Grazie infinite per il supporto

              Commenta


              • #82
                Originariamente inviato da biasini Visualizza il messaggio
                Posso procedere alla sostituzione con uno di quelli che indichi (2N1711 o 2N1613)?
                direi di si

                Originariamente inviato da biasini Visualizza il messaggio
                Il diodo in vetro nei paraggi invece ha la sigla Y071...a quali sigle posso far riferimento per la sostituzione?
                la sigla sembra non essere completa; se fosse un WY071, allora è un zener da 7,5volt e 1watt.
                Tuttavia 7,5v sul Texas mi sembrano eccessivi (da 6.0 a 7.0); in via più cautelativa , personalmente , ne metterei uno da 6,8v 0,5watt , o 1watt è uguale. In questo specifico caso, la sigla non ti serve poi a molto, chiedi uno zener con le caratteristiche come sopra (ma se propio non puoi farne a meno delle sigle, prendi ad esempio un BZX79C6V8 oppure un BZX85C6V8 , cambia solo il wattaggio)


                Edit: Mac , scusa per aver sporcato il tuo 3d ! Magari questi ultimi post possono essere spostati nella sez. hardware.
                Ultima modifica di Kamelion; 29-08-2016, 15:32.

                Commenta


                • #83
                  Appena ho tutto (compreso il tempo) sostituisco i componenti indicati e i condensatori lì intorno.

                  A questo punto, sia per non sporcare lo spazio riservato alla collezione del buon Mac, che per una migliore visibilità della discussione, chiederei a qualche admin/mod di scorporare gentilmente il thread, come indicato anche da kamelion.

                  Grazie a tutti

                  Commenta


                  • #84
                    Vedo che il thread non è stato ancora separato, per cui proseguo intanto qui.
                    Gli aggiornamenti sono i seguenti:

                    Inserita resistenza da 150ohm
                    Sostituito il transistor
                    Sostituito il diodo
                    Sostituiti 3 condensatori nelle vicinanze.

                    In merito ai condensatori cambiati...i due principali da 470uf 25v erano stati sostituiti precedentemente, ma inseriti entrambi al contrario!
                    Durante la sostituzione infatti, il primo in ingresso fra i due si è surriscaldato e gonfiato immediatamente dopo aver fornito corrente alla console...pensavo di aver invertito io la polarità, invece ricontrollando e facendo nuovamente gonfiare un ulteriore elettrolitico nuovo, mi sono accorto dell'inghippo.
                    A questo punto mi chiedo quali altri "sadici" o distratti esperimenti siano stati fatti su questa povera console.
                    Fatto sta che sistemato il tutto, ora mi ritrovo con una tensione di circa 2,6v sul TMS1965nl, direi meno della metà di quella utile ad un corretto funzionamento.
                    Sono quindi nuovamente "al palo"...
                    Mac tu hai invece qualche novità per la tua? Permettimi la domanda: i due condensatori azzurri che valori hanno esattamente? Non vorrei che a questo punto fossero stati anche sostituiti a casaccio, oltre che invertiti.
                    Grazie, Simone

                    Inviato dal mio X16 utilizzando Tapatalk
                    Ultima modifica di biasini; 05-09-2016, 09:31.

                    Commenta

                    Sto operando...
                    X